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Part 1 Installation and Uninstallation of

Software

1.1 Basic Steps of Installation

1. If you system is Windows XP, it's required to install patch Windows XP SP3.
2. Install software Access Control.

1.2 Basic requirements for hardware of Installation

Memory: 1GB.
Hard Disk: 1GB above of free space.

1.3 Operating system supported by software

Windows XP SP3
Windows 7

Windows Server 2003 SP2
Windows Server 2008
Windows Server 2008 R2

1.4 Software Setup

First puts in the CD to CD-ROM, then run the applications of “setup.exe”.

ﬁ Setup

English

FRPX

Click “English”
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8 Access Control Setup PX]

For the following components:

I-Winduws Installer 3.1

zee the rest of the agreement.

Flease read the 'f.c-ulll.u:u;;i.nﬁ license agreement. Fress the page down Ee_u to

=] | Wiew EULA for printing

thiz agreement.

SUPPLEMENTAL END USER LICEMSE AGREEMEMNT FOR -~
MICROSOFT SOFTWARE ["Supplemental ELILA"

IMPORTAMNT: READ CAREFULLY - The Microzaft operating system
components accompanying this Supplemental ELLA, including any
"online’’ or electronic documentation [0S Components''] are subject

to the terms and conditions of the agreement under which vou have
licenszed the applicable Microzoft operating system product described
below [each an "End Uzer Licenze Agreement” or "ELILA"] and the
terms and conditions of this Supplemental ELLA. BY IMSTALLIMG,

Do you accept the terms of the pending License Agreement?

[f wou chooze Don't Accept, install will cloze. Toinstall vou must accept

Accept

] [ Don't Accept

Click “Accept”
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© Access Control Setup

For the following components:

.MET Framework 2.0 5P2

Flease read the fu:ullu:uwi?g_l'icense agreement. Press the page down key to
zee the rest of the agreement.

MICROSOFT SOFTWARE
SUPPLEMENTAL LICENSE TERMS

MICROSOFT .NET FRAMEWORK 2.0 SP2
FOR MTCROSOFT WINDOWS OPFRATING ¥

@ Wiew ELILA, for printing

Do you accept the terms of the pending License Agreement?

[f wou chooze Don't Accept, install will cloze. Toinstall vou must accept
thiz agreement.

Accept J [ Don't Accept

Click “Accept”

X

% Access Control Setup

E Setup must reboot before procesding.

Chooze ez’ to reboot now or ‘Mo’ to manually reboat [ater.

S|

Click “Yes”
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_—-i' [nztalling MET Framework 2.0 SP2...

[!ﬂﬂﬂﬂﬂﬂﬂﬂﬂﬂﬂﬂﬂ

Suite Integration Toolkit Executable has encountered a
problem and needs to cloze. We are sony for the
inconyenience.

&

[f you were in the middle of zomething, the infarmation pau were warking on

might be lozt.

Please tell Microzoft about thiz problem.

Wwie have created an ermar repart that you can gend to help us improve
Suite [ntegration Toolkit Executable. ‘' will treat thiz report az
confidential and anongmous.

To zee what data this error report containg, click here.

Suite Integration Toolkit Executable

Send Emor Repart ] Don't Send |

If the error occurs, need to install xp sp3. then install the software.

“Microsoft . NET Framework” is required to install, please do not skip. If you do not
install “Microsoft . NET Framework”, the program will not work correctly.

The system will enter into next step for you to install Access Control , if your

computer has installed it.
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i% Access Control |'__||E”z|

Welcome to the Access Control Setup Wizard A

The ingtaller will quide you through the steps required to install Azcess Contral on your compker.

WARMIMG: This computer program iz protected by copenght law and international treaties.
IInauthorized duplication or distribution of this program, or ang portion of it may result in severe civil
or criminal penalties, and will be prozecuted to the masimunm exstent pozsible under the law,

Click “Next”

i% Access Control |'__||E”z|

Select Installation Folder [_‘l

The ingtaller will inztall Access Contral to the following folder.

Tainztall in thiz falder, click "Mext'. Ta install to a different falder, enter it below ar click "Browse''.

Folder:

C:\AcceszContraoly [ Browsze... ]

| DiskCost. |

Inztall Access Contral for pourself, or for anpone who uzes this computer:

(%) Everyone

3 Just me

Cancel ] [ < Back ] [ Mexst =
Click “Next”
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i"'—.% Access Control |z||z:[z|

Confirm Installation r_l

The ingtaller iz ready to inztall Acces: Control on vour computer,

Click "Mext" to start the installation.

Cancel ] [ < Back ] [ Meut »

Click “Next”

i’-—.% Access Control

Installing Access Control A

Aocezs Control iz being installed.

Pleasze wai...

Cancel « Back T

-10 -
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i% Access Control |'__||E|[Z|

Installation Complete A

Aocezs Control has been successfully installed.

Click "Cloze" ta exit.

Fleaze uze Windows pdate to check for any critical updates to the MET Framework.

Cancel + Back Cloze

Click “Close”
After the installation completes, The E‘f'ﬁ will be created automatically and display
in the computer screen.

1.5 Software Remove

Click [start] > [Settings] > [ Control Panel]

-11-
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B Control Panel
File Edit VYiew Favorites Tools Help

\3 Back: {«} L—% p Search [i‘:l Folders |22 =

Address QD Control Panel

E " Control Panel PiCk = | category

B- Switch to Classic Yiew
— o
& Appearance and Themes ‘- Printers and Other Hardware

See flso £ - L

% ‘Windows Update &
@) Help and Support - Network and Internet Connections - '

Other Cantrol Panel -

Cptions
Add or Remove Programs Date, Time, Language, and Regional
| Options

J Sounds, Speech, and Audio Devices Accessibility Options

User Accounts

”v Performance and Maintenance 1 Security Center

Click “Add or Remove Programs”

¥ Add or, Remove Programs

.. Currently installed programs: [] show updates Sark by

Change or =
oy #% Access Control
Programs Click here For suppart information.

:E"g Ta change this program or re  From vy ange ar Re
Add Mew : —d——
Programs L% Microsoft \MET Framewark 4 Client Profile Size 152.00ME

@ Microsoft \MET Framework 4 Extended Size  46.04ME

Ej Yware Taols Size  5.50MB

Add/Remove
Windows ﬁl wWindows ¥P Service Pack 3
Components

@

Set Program
Access and
Defaulks

Find software “Access Control” in “Currently installed programs”, Click “Remove”.

-12-
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Add or Remove Programs %

\.‘:') Are wou sure you wank o remove Access Control From your computer?

Click “Yes”

S13-
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Part 2 Basic Operation of Software
2.1 Login

€
Click the ﬁ;'@' or run[start]>[ Programs]>[ Access Control1>[ Access Control it
will open up the Login windows as follows:

The default user name is “ abc ”, the password is “123”.
It is recommend to change the user name and password at the first use.

If the SQL Server connection fail. There will appear a dialog box as follows:

SGL Server NonBEdst Or Refuse to Connect
Do you want to corfigure now?

Click “OK’, Please consult the Appendix 5.2 SQL Server Configuration.

After login , It will show the main windows . as follows:

_14-
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Configuration

Operation

¥
“ah

Attendance

2.2 Parameter Settings of Equipment

2.2.1 Add/Set up Controller

Click [Configuration] > [ Controllers] from the menu bar

—_— N
Controllers Department Personnel Access Privilege

Operation
A )
L5
ke

Attendance

click the to add the controllers into system.

-15-
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“Controller &: * Required

Active

“SN

O Small Network
@ Medium, large Network, Intemet

*Controller # (namely each controller serial number) may check on the label

S/N¥**xx%*  of the controller . please fills that nine numerals.

Attention: If the controller S/N which you writed is not same as the label S/N:*********
the software can't communicate with the controller.

Small Network: Support TCP/IP communication, all controllers are in the same
network segment

Medium, large Network, or Internet: Support TCP/IP communication for different
network segment controllers.

Click “Next”

Four Doars

Door Name Door Control State

871 b= 8 Entrance Door Ative | & cortrol @ Open @ Close
B eve=l Manager Room Door Active © Control

e HR Active @ Contral

B =8 Meeting Room Door Active © Cortrol @ Open

Reader Position

Attendance

Doorl# In Reader
DoorZ# In Reader Atendance
Dioord# In Reader Attendance

Doord# In Reader Attendance

“Door Name” and “Reader Position” can be modified
Mark “Active”: by +, the console will display the door; otherwise, it won’t display.

-16 -
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Mark “Attend”:by +, the records on the card reader can be used as attendance records;
otherwise, it cann’t.

Click “OK”

. Department Personnel Access Privilege

S
o el Find

‘ Doors

Entrance Door; Manager Room Door; HR; Meeting Room Door;

2.2.2 IP setting of Controller

Click [Configuration] > [Controllers] > [Search] .

Add Found To Dat;

433100004 192.168.0.0 | 2552552550 |0.0.00 | 60000 |00-65-13.D09464 [192168.18221 | #02.WEB Disabled

Search need take around 5 Seconds.

Click “Configure”

-17 -
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. £ Search Controller EI '

earch Again After Configure

1921531325 2552552550 0,000 mmn 4D2E2 |192168.18221 | #01WEB Disabled

433100004 152.168.0. 2552552550 0.0.0.0 60000 00-66-19-DO-S4-E4 1921681822 #02 WEB Disabled

MAC Address 00-66-15-D0-94-E4

IP Address 192.168.182.8 _
Subnet Mask 255.255.255.0
Defautt Gate 192.168.182 254 _

Click “OK”

earch Again After Corfigure
| Forr |
60000  00-66-DD-E4-D2-E2 . #02 WEB Disabled
433100004 [152.168.182.8 255255 256.0 192.168.182.254 BDDDD|DD-BB—19—DD—94—E4 |192.1BB.132.21 #01,WEB Disabled
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After IP address setting, you can move to chapter 2.2.1 Add/Set up Controller to set
the controller parameters, the IP address should be assigned to the corresponding
Controller.

[ é% Controller w

“Controller #: * Required

b=t VBRI 422100004 Active

Small Network

Medium, large Metwork, Intemet

Note:

Zone:

Result, You can see IP address.

Department Personnel Access Privilege

5
Find

| FORT | Zome | Hote \ Taors

Entrance Door; Manager Room Door; HR; Meeting Room Door;

The controllers are separated into different network . Each controller must be
assigned a unique IP address .

2.2.3 Controller Zone Management

Click [Configuration] > [Zones]

-19-
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———

Add Top

i Selected Zone

Click “Add Top”

[ ,5{’ Add Top u

Click “OK”

220 -



Access Control Software Operation Guide http://www.sintronictech.com

Click the “Add Branch” to add a new Branch under the Top.

-
# Add Branch

Wies e Southeast Asia

Click “OK”

LR

Edit | Delete

Click .,Click [ Configuration] > [Controllers] > [New] .

[ é% Controller w

“Controller #: * Required

& Small Network

@ Medium, large Network, Intemet

Zone: —

2
Asia\Southeast Asia

-21-
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2.3 Operation of Department and Registered User

2.3.1 Add Department

Click [Configuration] > [Department] from the menu bar

Controllers | Department | "Personnel | "Access Privilege

Configuratior ERRI R b

1 Selected Dept

Operation

o+
=i

Attendance

&

click the [EEEREE to create a new department.

r,;% Add Top 5

Click “OK”

Controllers | Department || " Personnel | " Access Privilege

Export To Excel

Fo]

Click the Eistsasasd to add a new Branch under the Top.

-22-
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- <
# Add Branch = |

Dept

Click “OK”

Controllers | Department | "Personnel = “Access Privilege

A A I./ X E

i AddTop | Add Branch Edit | Delete E To Excel

Sal B0l Sales Dep

2.3.2 Add and Edit a User

Click [Configuration] > [Personnel] from the menu bar

Controllers | "Department | P

+ 7 X 2

Auto Add Add Edit Del Print Expe

»
[T ver 0 [ Veer Hane | ctwam . Stive Data 5 Doveint

Operation

Attendance

Click “Add” to add users.

-23-
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- 5 B
# User m

Card NO: 18016185 Photo |

Department:

Access Control

Activate:

Deactivate:

Remark: “User No.” and “Name” must be input.

After you input all information of the user, click this button, you complete

adding a user to the system, Meanwhile it will remain showing the user windows and wait
for you inputing the next user’s information.

Add photo, please consult the Appendix 5.1 How to display user’s photo at Monitor.

Click “OK”, This user has been added to the System.

Controllers " Department | Personnel | " Access Privilege

+ 7 x & B i = v Qa

Add Add Edit Del Print ExportTo Excel Card Lost Batch Update Privilege Find

| User Hame | Card ¥ | hetiv

1| Hellen 18016185 2014-03-03

User “Others” information

-4 -
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Lo
M
b

Mationality:
Religion:

Hometown:

Palitical:
Cutture:
Wars Phone:
Mabile:

Home Phane:

En. Name:

Cormp.;
Title:

Tech Grade:

Cert. Type:

Cert. ID:

Socail Insurance
Mao.

Join Date:
Leave Date:
Email;

Addr:

PostCode:

Mote:

2.3.3 Auto Add the registration card

Click [Configuration] > [Personnel] > [Auto Add]

-
4 Auto Add User

Select Device

) UUSE Reader

@ Manual Batch Input

@ Door Entrance Door -

-25-
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If you selected “USBReader”, you must connect the USB card reader
(The model # for wiegand product is WG1028) with the computer .

Click “USB Reader” or “Controller”, Click “Next”

’ _
£ Auto Add User e

Defaut Dcpt.. [

Total:

Please Swipe...

@ User D Option

After swiping

) _
£ Auto Add User e

Defaut Dcpt.. [

3544172 Total: 4
18013860 Please Swipe...
3652370

3000835
3544172

@ User D Option

-26 -
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Click “OK”, Auto added to the Software.

Click “Manual Batch Input” ,Click “Next”

47 Auto Add User

Default Dept.:

-— » -

Total:

End Mo,

@ User D Option

Manual Input “Start NO.” and “End NO.”

47 Auto Add User

Default Dept.:

Total:

rld O 15013377
End No.  REnEsy

@ User D Option

Click “OK”, All users card auto added to the Software.

-27 -
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B o
i To Excel Card

| Card WO | At
18016185

<

i ] 3

2| N18013860 18013860 20140303 2029-12-31
3| N3652370 3652370 20140303 2029-12-31
4| N3000835 3000835 20140303 2029-12-31
5| N3544172 3544172 e 5| 20140303 2029-12-31
6| N18013377 18013377 20140303 2029-12-31
7| N18013378 18013378 2014-03-03 2029-12-31
8| N18013379 18013379 20140303 2025-12-31
9| N18013380 18013380 2014-03-03 2029-12-31
10| N18013381 18013381 2014-03-03 2029-12-31
11| N18013382 18013382 20140303 2029-12-31
12| N18013383 18013383 2014-03-03 2029-12-31
13| N18013384 18013384 e | 20140303 2029-12-31
14| N18013385 18013385 20140303 2029-12-31
15| N18013386 18013286 2014-03-03 2029-12-31
16| N18013387 18013387 2014-03-03 2029-12-31

Attention: Auto add users, Name default is “N + Card Number”

2.3.4 Alter Single-user’s Privilege

Please consult the chapter 2.4.1.2 Edit One User’s Privilege.

2.3.5 Card Lost

If someone has lost his card, he must register the lost card, and then redistributes a
new card to him .The steps as follows:
Click [Configuration] > [Personnel] > [Card Lost]

User Mame: Hellen

Lost Card MO: 18016185

_28-
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Input “New Card ID” :20806866
Click “OK”

If the user card has privilege, after report the loss, Meanwhile upload to the controller.
If the controller communication failure, display information “Upload Failed. Please
upload on the Console, Show as follows:

e _
3{" Information m

Upload Failed. Please upload on the Console.

2.4 Operation
2.4.1 Privilege Management

2.4.1.1 Access Privilege

Click [Configuration] > [Access Privilege] from the menu bar or shortcut.

Privilege

Controllers Department Personnel | Acce

m & @ 3 I Y

Configuration H nge Privileges  Print  Export To Excel Copy Door Copy Privilege  Edit One User  Find
Q) ]
A m

Query Clear

Operation oo User Hame [card o
A )
e
“ah

Attendance

-29.-
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18013860

3652370

3000535

18013378

18013373

16013360
18013381

15013382

18013383

Optional Doors

Wenszer Boam Door

[Mecting Room Doc

Allow And Upload

“>>":Select all “Users” or all “Optional Doors”

“>":Select one “Users” or one “Optional Doors”.

“<”: Cancel one “Selected Users” or one “Selected Doors”.
“<<”:Cancel all “Selected Users” or all “Selected Doors”.

Allow

After clicking this button, and then Operation -> Upload, the

selected users can pass through the selected doors.

Allow And Upload

After clicking this button, the selected users can pass through the

selected doors.

Prohibit

After clicking this button, and then Operation -> Upload, the

selected users can’t pass through the selected doors.

Prohibit And Upload

b= After clicking this button, the selected users can’t pass through the

-30-
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selected doors.

ollers Department Personnel

in = B
hange Privileges Print  Export To Ex

H Query Clear

Door User 1D | vser Hane

Entrance Door 1 | Hellen

Wanager Room Doar 1| Hellen 18016185
HR 1 |Hellen 18016185
Meeting Room Door 1 | Hellen 18016185
Entrance Door 5| lucy 3544172
Manager Room Door 5| Lucy 3544172
HR 5| Lucy 3544172
Meeting Room Door 5| Lucy 3544172

After adding all privileges into the system, you must go to the Operation << Upload
the operation, please consult (Chapter 2.5.2 Upload Setting).

2.4.1.2 Edit One User’s Privilege

Meeting Room Door

“>>": Select all “Optional Doors”
“>”": Select one “Optional Doors”
“<”: Cancel one “Selected Doors”
“<<”: Cancel all “Selected Doors”

-31-
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Confim And Upload

If you add “Optional Doors” or cancel “Selected Doors”, Click

this button, and Upload to the controller, you can pass through “Selected Doors”.

2.5 Console

Click [Operation] > [Console] from the menu bar .The console window contains
many basic operations. For example, “Monitor”, “Check”, “Adjust Time”, “Upload”,
” Download” and “Download And Monitor”.

. Query Swipe Records

m e m @ 1 @ En}'l (All Zones)
§ Check AdjustTime Upload Download Download And Monitor Clear Ev :-nf‘.i\flndmv Flm:l

Select Al Monitor Stop

IR ERE

Entrance Manager Meeting
Door Room Door  Room Door

2.5.1 Controller’s Info Check

Click [Operation] > [Console] > [ Check] from the menu bar .

Query Swipe Records

i e &
0 A a0 1t &5 @ e

Select All Monitor Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

B 00 [0 [

Entrance Manager Meeting
Doar Room Door Room Door

[Entrance Door)Priviel... |[433106986]PrivielgesNeed Upload! [12-11]... I Online
i)|2 22:43:44 Ertrance Door[433106586] | Closed:Online;Door_Delay{Sec):3:Swipes:65; Privielg

152.168.168.8
—Swipes: 65
~Privielges: 12
—~RealClock: 2015-06-30 22:43.42 Tuesday

—Fimmware Version: V6.56 [2015-06-30]
-MAC:  00-66-15-D0-B0-2A [100M]
— Enabled —

It will show the controller’s basic information .such as the amount of swipings and
privileges, Door status, control status, open delay (sec) .If the controller is well
communicated with computer, the door label’s color is green , otherwise the color is red.
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Entrance HR Manager M

Meeting Room Door

Commurnicate Failed
o 1 22:46:15 Meeting Room Door Communicate Faled-5N:433106986-I1P:152.168.168.8 J{SN: 433106586
| 1P 192.168.168.8

2.5.2 Upload Setting

Click [Operation] > [Console] > [Upload] from the menu bar.

m O 1 F']}" ﬁ . (All Zones)

ctAll Maonitor Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

Entrance HR Manager Meeting
Door Room Door  Room Door

T
/# Upload Option

Fl Basic Configuration

’ Privilege

Click “OK”
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Eh m Q

= . . - (4l Zones)
ownload And Monitor Clear Event Window  Find

Entrance Manager Meeting
Doaor Room Door  Room Door

2 22.56:04 Entrance Door{433106586] | Upload All Successfully-{1]

Q) 1 22:56:M Entrance Door{433106586] | Upload Starting...
@

If you update the controllers configuration such as privileges or door-delay etc., you
must upload to the controllers.

2.5.3 Monitor

Click [Operation] > [Console] > [ Monitor] from the menu bar

q (Al Zones) -
ow Find

Entrance HR Manager Meeting
Door Room Door  Room Door

Card NO: 18016185 1
User ID: 1
MliName:  Hellen

Dept: Sales Dep'Oversea Marketing

Desze Inf:

Entrance Door-In

Read Date: 2015-06-30 22:58:53 Tuesday
Addr: Entrance Door-n
Status:  Swipe
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2.5.4 Display More Swipes

Only display swipe card records.

. = o m O. (All Zones) -
oad Download And Monitor  Clear Event Window  Find

Entrance HR Manager Meeting
or Room Door  Room Door

. Dep
Read Date: 2015-06-30 23:06:32 Tuesday
WAL, W7 gl Entrance Doaor-n
Entrance Door-In C = : Swipe

Clear Run Info

| Display More Swipes |

Right click card records, select “Display More Swipes”.

1 3
Card NO: : Card NO:
18016185 3544172
= H Name : Lucy
Dept:
Sales
Dep
Read Date:

Right click “Photo”. You can adjust the display of information.
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1 2 3

Card NO: Card NO: Card NO:
18016185 3000835 3544172
B Name : Name : Lucy
Sharon Dept:
Dept: Sales
Product Dep
Read Date:

+ Enlarge Info Display
- Reduce Info Display

+ Enlarge Font Size

- Reduce Font Size
Save Display Style
Restore Default

2.5.5 Getting Swipe Records

Click [Operation] > [Console] > [Download] from the menu bar .

By @ a

load Download And Monitor Clear Event Window  Find

(All Zones)

I

Manager Meeting
Room Door  Room Door

1 23:09:58 Entrance Door{433106986]  |Getting Swipe Record Start_

2 23:10:00 Entrance Door[433106586] | Getting Swipe Record Successfuly—[65]

:I: Collect the controller’s records to database.

2.6 Records Query

Please “Download” Records and then query.
Click [Operation] > [ Query Swipe Records] from the menu bar
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Q

158 3000835 4 |Sharon Froduct Dep 2014-03-03 16:32:14 Monday |Entrance Door—In Denied Access:Ho PRIVILEGE
157 18016185 1 Hellen Sales DephOw... |2014-03-03 16:30:04 Monday |Entrance Door-In Swipe

156 3544172 5 |Laey Sales Dep 2014-03-03 16:25:16 Monday |Entrance Door—In Swipe

155 3000835 4 |Sharon Froduct Dep 2014-03-03 16:25:02 Monday |Entrance Door-In Denied Access:No PRIVILEGE
154 158016185 1|Hellen Sales DepOw... |2014-03-03 16:27:59 Monday |Entrance Door-In Swipe

153 3000835 4 |Sharon Froduct Dep 2014-03-03 16:23:34 Monday |Entrance Door-In Denied Access:No PRIVILEGE
152 16013860 2 |Jack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
151 15016185 1 Hellen Sales DephOw... |2014-03-03 16:16:04 Monday |Entrance Door—-In Swipe

150 3544172 5 |Luey Sales Dep 2014-03-03 14:54:03 Monday |Entrance Door—In Swipe

149 3000835 4 |Sharon Froduct Dep 2014-03-03 14:54:02 Monday Entrance Door-In Swipe

148 3B52370 3 |Tina 2014-03-03 14:54:00 Monday Entrance Door-In Swipe

147 16013860 2 |Jack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
146 =) 2014-03-03 11:55:29 Monday |Entrance Door-In Forced Open

145 =) 2014-03-03 11:43:08 Monday |Entrance Door—In Forced Open

144 85 2014-03-03 03:25:47 Monday |Entrance Door—In Forced Open

143 85 2014-02-28 1T:06:53 Friday Entrance Door-In Forced Open

142 20306366 1 |Hellen Sales DepOw... |2014-02-28 17:06:50 Friday |Entrance Door-In Denied hccess:No PRIVILEGE
141 G4 2014-02-23 17:06:45 Friday Entrance Door-In Open too long

140 18016185 1 Hellen Sales Dephdv... |2014-02-28 17:06:41 Fridey Entrence Door-In 3 Swipe s

If you want to query by “Addr”, Click “Query Option”

-
Select Addr TS — - . S e

Entrance Doo
Manager Room Daoor-In
[] HRAn
[] Meeting Room Door-In

Query result as follows:
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Console
a8

158 3000835 4 |Sharon Product Dep 2014-03-03 16:32:14 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
157 18016185 1 Hellen Sales DephOv... |2014-03-03 16:30:04 Monday |Entrance Door—-In Swipe

156 3044172 5 Lucy Sales Dep 2014-03-03 16:25:16 Monday |Entrance Door-In Swipe £
155 3000835 4 Sharon Product Dep 2014-03-03 16:28:02 Monday |Entrance Door-In Denied hccess:Ho PRIVILEGE
154 18016185 1 Hellen Sales DepiOv. .. |2014-03-03 16:27:59 Monday |Entrance Door-In Swipe

153 3000835 4 |Sharon Froduct Dep 2014-03-03 16:23:34 Monday |Entram:e Door-In Denied Access:Ho PRIVILEGE | |
152 18013860 2| Tack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
151 18016185 1 Hellen Sales DephOv... |2014-03-03 16:16:04 Monday |Entrance Door-In Swipe

150 3544172 5 Lucy Sales Dep 2014-03-03 14:54:03 Monday |Entrance Toor-In Swipe

149 3000335 4 Sharoen Product Tlep 2014-03-03 14:54:02 Monday |Entrance Door-In Swipe

148 3852370 3 |Tina 2014-03-03 14:54:00 Monday |Entrance Door-In Swipe

147 18013860 2| Tack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
146 == 2014-03-03 11:55:29 Monday |Entrance Door-In Forced Open

145 ==} 2014-03-03 11:43:08 Monday |Entrance Door-In Forced Open

144 ==} 2014-03-03 053:25:47 Monday |Entrance Door-In Forced Open

143 a5 2014-02-28 17:06:53 Friday |Entrance Door-In Forced Open

142 20806366 1 Hellen Sgles DepiOv. .. |2014-02-28 17:06:50 Friday |Entrance Door-In Denied Access:Ho FRIVILEGE
141 o4 2014-02-28 17:06:45 Friday |Entram:e Door-In Open too long

140 13016185 1[Hellen Sales Dephdv. .. |[2014-02-28 17:06:41 Friday Mentrance Toge—To [7] [Swipe i

2.7 Tools

2.7.1 Change Password

Change operator and operator’s password.
Click [Tools] > [Edit Operator]

- ™
/7 Operator--abc u

Corfirmed Passwon

Modify operator Name, input the new name in “Name”.
Input “New Password” and “Confirm Password” must be the same, After the modify
current password, Re-login to take effect.
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2.7.2 DB Backup

Click [File]l > [DB Backup]l

Click “OK”.
This backup file is saved in software under the default installation path
“C:\AccessControl”.

If Backup is SQL DB.

-~

N
(] )
bead AccessData_sqgl 100160022 20740311_142748 bak

Click “OK”, This backup file is saved in database under the default installation path.
“C:\Program Files\Microsoft SQL Server\MSSQL10.MSSQLSERVER\MSSQL\Backup”

2.7.3 Option
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[Language]
Click [Tools] > [Language] from menu bar.

Lirinin

Language:

B FPar[zh-CHS]
FERgoR I [zh-CHT]

[ Interface Title]
Click [Tools] > [Interface Setting] from menu bar.

Irteface Title

W House

Show Getting Started When Login

[House] : Used in community management.
[ Show Getting Started When Login] : To guide the operation software.

[Auto Login]
Click [Tools] > [Auto Login] from menu bar.
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Auto Login

W Auto Login

[Auto Login] : Select “Auto Login”, In “Login” windows, you don’t need to input “User
Name” and “Password”.
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Part 3 Extended Function

Click [Tools] > [Extended Functions] from the menu bar

s e
/7 Input Extended Function Password u

If you want to Activate the Extended Function . please input the password .
Please ask provider for password.

Active the Extended Functions, must Re-Login the software.

M Update Successfully. Please exit and restart the software.
’# B, Do you want to restart now?

S

Extended Functions introduced as follows:
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3.1 File

Active Lljlg ':JIJEEﬁ'

3.1.1 Active Log Query

Click [File] > [Log Query]
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2014-03-04 09:32:17 Tuesday

Infarmation

Information

ssional Door Control Management.

1.abc.Eat

2014-03-04 09:29:53 Tuesday

Information

1.abc.13.Meeting Room Door,2014-03-04 09:25:45 Tuesday-Meeting Room Door-Door Open.Read Date: 2014-03-04 05.25...

2014-03-04 09:29:50 Tuesday

Information

1.abc.12,Meeting Room Door,2014-03-04 09:29:47 Tuesday-Meeting Room Door-Door Closed, Read Date: 2014-03-04 09:2...

2014-03-04 09:25:48 Tuesday

Information

1.abc.11.Manager Room Door,2014-03-04 09:29.44 Tuesday-Manager Room Door-Door Open.Read Date: 2014-03-04 05:...

2014-03-04 09:29:46 Tuesday

Information

1.abc.10,Manager Room Door,2014-03-04 09:29:43 Tuesday-Manager Room Door-Door Closed, Read Date: 2014-03-04 09...

2014-03-04 09:25:44 Tuesday

Information

1.abc.8.HR. 2014-03-04 05:29:40 Tuesday-HR-Door Open,Read Date: 2014-03-04 09:29:40 TuesdayAddr: HRStatus: Door

2014-03-04 09:25:41 Tuesday

Information

1.abc.8,HR,2014-03-04 09:29:37 Tuesday-HR-Door Closed,Read Date: 2014-03-04 09:29:37 TuesdayAddr: HRStatus: Doo

2014-03-04 09:29:35 Tuesday

Information

1.abc.7 Entrance Door, 2014-03-04 05:29:31 Tuesday-Entrance Door-Door Open.Read Date: 2014-03-04 09:29:31 Tuesday.

2014-03-04 09:29:32 Tuesday

Infarmation

1.abc 6,Entrance Door, 2014-03-04 09:29:28 Tuesday-Entrance Door-Door Closed Read Date: 201 4-03-04 09:29:28 Tuesd

2014-03-04 09:28:43 Tuesday

Information

1.abc.5.Meeting Room Door[433100004] Already Upload..

2014-03-04 015:28:43 Tuesday

Infarmation

1.abc 4, Manager Room Door[433100004] Already Upload..

2014-03-04 09:28:43 Tuesday

Information

1.abc.3.HR[433100004] Already Upload..

2014-03-04 015:28:43 Tuesday

Infarmation

1.abe 2 Entrance Door{433100004]. Upload Basic corfigure Successfully—[1]..

2014-03-04 09:28:43 Tuesday

Information

1.abc.1,Entrance Door(433100004],Upload Starting

2014-03-04 05:26:10 Tuesday

Infarmation

1.abc 8, Meeting Room Door,2014-03-04 09:26:07 Tuesday-Meeting Room Door-Push Button, Read Date: 2014-03-04 0926

2014-03-04 09:26:06 Tuesday

Information

1.abc.8,Manager Foom Door,2014-03-04 09:26.02 Tuesday-Manager Room Door-Push Button,Read Date: 2014-03-04 05....

2014-03-04 05:26:04 Tuesday

Infarmation

1.abc. 7. HR 2014-03-04 09:26:00 Tuesday-HR-Push Button,Read Date: 2014-03-04 09:26:00 TuesdayAddr: HRStatus: Pus

2014-03-04 09:25:55 Tuesday

Information

1.abc 6,Entrance Door,2014-03-04 09:25:56 Tuesday-Entrance Door-Push Button,Read Date: 2014-03-04 09:25:56 Tuesd...

2014-03-04 019:25:54 Tuesday

Infarmation

1.abc 5, Meeting Room Door[433100004] Already Upload..

2014-03-04 09:25:54 Tuesday

Information

1.abc.4,Manager Room Door[433100004] Already Upload.,,

2014-03-04 013:25:54 Tuesday

Infarmation

1.abe 3. HR[433100004] Already Upload..

2014-03-04 09:25:54 Tuesday

Information

1.abc.2,Entrance Door[433100004],Upload Basic configure Successfuly—{1].,

2014-03-04 09:25:53 Tuesday

Information

1abe.1.Entrance Door{433100004].Upload Starting.....

2014-03-04 09:25:46 Tuesday

Information

1.abc.8,HR,2014-03-04 09:25:42 Tuesday-HR-Push Button,Read Date: 2014-03-04 09:25:42 TuesdayAddr: HRStatus: Pus...

2014-03-04 09:25:38 Tuesday

Information

1.abc.7.Manager Room Door,2014-03-04 05:25:35 Tuesday-Manager Room Door-Push Button.Read Date: 2014-03-04 05....

2014-03-04 09:25:34 Tuesday

Information

1.abc 6,Entrance Door,2014-03-04 09:25:30 Tuesday-Entrance Door-Push Button,Read Date: 2014-03-04 09:25:30 Tuesd...

2014-03-04 09:24:25 Tuesday

Information

1.abc.5.Meeting Room Door[433100004] Alrsady Upload..

2014-03-04 09:24:24 Tuesday

Information

1.abc.4,Manager Room Door[433100004] Already Upload.,
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3.2 Configuration

o Configration

Record Push Button, Door Status Events
Activate Time Profile

W Activate Time Seq Limitted Access

Activate Perpheral Control
Threate Code Valid Mter RegisgterCard Swipe
Activate Access Keypad
Activate Arti Pass Back
Activate PC Check Access
Activate Inter Lock
Activate MultiCard Access
Activate First Card Open
Activate Door As Switch
Activate Controller TaskList
“Activate Camera

“Activate Privilege Type Management Mode

3.2.1 Record Push Button Events

Record each time the button operation, active this function, you must upload on the

console.
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m a

Clear Event Window

load And Manitor

(&ll Zones)

Find

Read Date:
Addr:
Status

Meeting Room Door
Push Button

(@1 14:44:25 Entrance Door[433106386] | Upload Starting

D|2 14:44:25 Entrance Door[433106986] | Upload Basic configure Successfully-{1]

@ 3 14:44:25 HR[433106986] Already Upload

()[4 14:44:25 Manager Room Door[4331... |Aready Upload

@ 5 14:44:25 Meeting Room Door[43310... | Aready Upload

(T 6 14:44:38 |Entrance Door 2015-07-01 14:44:36 Wednesday-Entrance Door-Push Button

® 7 14:44:41 |HR 2015-07-01 14:44:39 Wednesday-HR-Push Button

® 3 14:44:44 |Manager Room Door |2015-07-01 14:44:42 Wednesday-Manager Room Door-Push Button
WM ] 14:44:46 |Meeting Room Door 2015-07-01 14:44:45 Wednesday-Meeting Room Door-Push Button )

3.2.2 Record Door Status Events

Record “Door Open” and “Door Closed” time. Must connect door sensor.
Active this function, you must upload on the console.

h @

»ad And Monitor  Clear Event A

Q

Find

(All Zones)

2015-07-01 14:44:45 Wednesday 3

Read Date:
Addr: Mesting Room Door
\Status:  Door Open

@ 1 14:54:29 Entrance Door[433106586] Upload Starting....

D2 14:54:30 Entrance Door[4331065986] | Upload Basic configure Successfully—[1]

@3 14:54:30 | HR[433106986] Aready Upload

(D4 14:54:30 Manager Room Door[4331... | Aready Upload

@ 5 14:54:30 Meeting Room Door{43310... | Already Upload

@ 14:54:35 |Entrance Door 2015-07-01 14:54:34 Wednesday-Entrance Door-Daor Closed _\\
@ T 14:54:37 |Entrance Door 2015-07-01 14:54:35 Wednesday-Entrance Door-Door Open

@ 8 14:54:40 |HR 2015-07-01 14:54:39 Wednesday-HR-Door Closed

@ 9 14:54:42 |HR 2015-07-01 14:54:41 Wednesday-HR-Door Open

(M| 10 14:54:46 |Manager Room Door |2015-07-01 14:54:45 Wednesday-Manager Room Door-Door Closed
@ 11 14:54:47 |Manager Room Door |2015-07-01 14:54:46 Wednesday-Manager Room Door-Door Open
(|12 14:54:50 |Meeting Room Door 2015-07-01 14:54:49 Wednesday-Meeting Room Door-Door Clased
@ 14:54:52 |Meeting Room Door 2015-07-01 14:54:51 Wednesday-Meeting Room Door-Door Open j

2015-07-01 14:54:51 Wednesday 13
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3.2.3 Activate Time Profile

Click [Configuration] > [Time Profile]

Controllers || "Department || Personnel | Access Privilege | | Time Profile

Configu

Time Profile [T

Description:

Linked Time Profile Activate: 201001 ]

0 - [ R 551231 @

Weel Day Time Segment
Maonday Mo
Tuesday

Wednesday

Thursday

Friday

Saturday

Sunday

Click “OK”
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Controllers | "Department | " Personnel = Access Privilege = Time Profile

4 s X B

! New Edit Del Print Ex

or allowing amy

’7 Time Frofile ID

|— 2 [Nomal] E 8: 00:00 | 00:00 00:00 | DO:00 8 202512-31

If you assign the user card “Normal”, authority that work from Monday to Friday at
08:30-17:30, it has permissions to get in or out during this time range.

If you need to work on Saturday, First write 3 in “Time Profile ID”, Then the “Time
Profile ID” 2 linked “Time Profile ID”3.

Add new “Time Profile 3”

Time Prfie 1D

Linked Time Profile Activate: 201001
o - Desctivete:  EDERPER

Week Day Time Segment

W Monday No.1 - EENE
W Tuesday

W Wednesday

Friday

Saturday =

Sunday

Click “OK”

_48 -



Access Control Software Operation Guide http://www.sintronictech.com

Controllers Department Personnel Access Privil

T+ 7 X B a a

v Edit Del Print Exp cel Holiday Control  Find

“Time Profile 2” link “Time Profile 3”

Time Profile [T

Description:

Linked Time Profile Activate: 20100140 [E-
Deactivate:  patragisyl @~

Time Seament

M I.'JI'IdE‘,’ M1

Tuesday

Wednesday

[

Thursday
Friday

Saturday

E E S

Sunday

After setting “Time Profile”, you need to assign permissions to the corresponding user
in the Access Privilege, and then the users can pass in and out at the specified “Time
Profile”.

Click [Configuration] > [Access Privilege] > [ Change Privileges]
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3652370

Sharon 3000535

Lucy 3544172

Erie 18013377

Steven 18013378

Tom 18013378
15013380
Andy 18013381

18013382

18013383

Manager Room Door

Meeting Room Door

After setting privilege, please select [Operation] > [Console] > [Upload] .

3.2.4 Activate Peripheral Control

Click [Configuration] > [Peripheral]
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Hardware Configuration
Change Thre

Door Ajar Alarm Afte:

“Threat Code”: Must be used with the PIN keyboard Card Reader.
“Thrust In”: Must be connect with door sensor.

[Hardware Configuration]
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g{% Peripheral Control Board . . — -.g

Controller #:
Teminal block 1 | Teminal block 2 | Temminal block 3 | Teminal block 4

Active Terminal block 1

Triggerng Source Triggerng Event Types
gaesnng gaesnng ¥P

@& Entrance Door Open Too Long
Forced Open
lnvalid Card Reader
Fire Alam

Threat Code
Forced Lock

@ Manager Room Door
@ HR
@ Mesting Room Door

@ ARM

Output Durstion

3.2.5 Activate Access Keypad

Click [Configuration] > [Pwd MGT]

[Card + PIN]
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 Card « PIN | PIN Code | Cortrolrs Password | ManualInput Passwerd

|I|.- t

433100004 Entrance Door-In

433100004 Manager Room Door-In

433100004 HE-In

433100004 Meeting Room Door-In

[PIN Code]

Department

18013860 InChanged

3852370 InChanged

3000535 |Froduct Dep UnChanged

3544172 Sales Dep UnChanged

41 Change PIN [Hellen] UnChanged
UnChanged

TnChanged

UnChanged

Corfim Pessword. R UnChanged

James UnChanged

Tommy TnChanged

Hi5013354 g InChanged

H18013385 InChanged

Hi15013336 18013386 InChanged

H18013337 18013387 InChanged
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User’s default password is 345678.

[ Controller’s Password ]

| Card + PIN | PIN Cods [ Contolers Password | Wanualinput Passwerd

wor d |A-i='=pt-'=d Reader Show Password

Entrance Door-In

Super PIN codes
ur per door

[ Manual Input Password ]
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433100004

Entrance Door-In

433100004

Manager Room Door-In

433100004

HE-In

433100004

Meeting Room Door-In

3.2.6 Activate Anti Pass Back

Click [Configuration] > [Anti-passback]
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433100004 k Entrance Door; Manager Room Door; HR; Meeting Room Door;

o
1 Anti-passback[433100004]

@ Disable

© No.1/MNo2, No.3/Nod

@ No.1.No. 2, Nod

@ No.1/MNo.2. No.3

@ No.1/No.2. No.3. No.4

3.2.7 Activate Inter Lock

Click [Configuration] > [Inter Lock]
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3.2.8 Activate MultiCard Access

Click [Configuration] > [ Multi-card]
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. Multi-Card Canfigure[1 Entrar

Active

Group 8

Users
Department

[ [user 0

Hellen 18016185
18013382 Jack 18013360

18013383 Tina 3652370

H180133534 18013354 Sharon 3000535

H18013335 18013335 Lucy 3544172

H18013336 18013356 Erie 13013377

N18013387 16013387 Steven 18013375

The first group has two persons, the second group has two persons, and the third
group has two persons. Each group comes two persons read the card together then
allowed to open the door.

3.2.9 Activate First Card Open

Click [ Configuration] > [First Card]
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Active

Department:

Vzer ID

Start Time:

Cortrol 1

18013860

3E5E3T0

3000835

3044172

18013379

18013380

18013381

James

18013382

Tommy

18013383

18013384

18013384

18013385

18013385

16013386

18013386

H18013387

18013387

End Time:

Control2

Week Day

Monday
Tuesday
Wednesday
Thursday
Friday
turday
Sunday

18013377

3.2.10 Activate Controller TaskList

Click [Configuration] > [ Task List]
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Activate Date:

2014-03-04 Tuesday -
S 202512-31 Monday -

Activation Time:
Week Day

Monday Tuesday Wednesday[fl Thursday Friday turday Sunday

Adapt To:
Task:

M

2014-03-04 Tues
2014-03-04 Tuesday

2025-12-31 Monday

<]

<

Entrance Door

Ertrance Door

. Door Controlled

. Door Open

20140304 Tuesday

2025-12-31 Monday

Entrance Door

. Door Closed

2014-03-04 Tuesday

2025-12-31 Monday

Meeting Room Door

Disable Time Profile

2014-03-04 Tuesday

2025-12-31 Monday

Meeting Room Door

. Enable Time Profile

2014-03-04 Tuesday

2023-12-31 Monday

HR

. MoreCard Enable

2014-03-04 Tuesday

2025-12-31 Monday

HR

8. MoreCard Disable

2014-03-04 Tuesday

2023-12-31 Monday

Manager Room Door

5. Card - NoPassword

W oo |~ | & w R

2014-03-04 Tuesday

2025-12-31 Monday

Manager Room Door

6. (In} Card =+ Password

=

2014-03-04 Tuesday

2025-12-31 Monday

Manager Room Door

7. {In-Out) Card + Password

20140304 Tuesday

2025-12-31 Monday

B EEEEEE E EE
HEEEEEE
HEEEEEEEEE
HEEEEEEEEE
HEEEEEEEEE
HEEEEEEE EE
HEEEEEEEEE

(Al

10. Trigger Once (V3.9)
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3.3 Operation

Activate Remote Open Door

Activate Location
Activate Persons Inside

Activate Hoor Plans

3.3.1 Activate Remote Open Door

Click [Operation] > [Console]

Query Swipe Records

o t « B n o a

. . = . ] (Al Zones)
Al Monitor Stop Check AdjustTime Upload Download Download And Monitor  Remote Open  Clear Event Window  Find
Entrance HR Manager Mesting
Door Room Door  Room Door

First selected “Entrance Door”, Then click “Remote Open”.

-61 -



Access Control Software Operation Guide http://www.sintronictech.com

. 4 . . . X (&1l Zones)
Time Upload oad Download And Monitor Remote Open  Clear Event Window  Find
Entrance HR Manager Meeting
Door Room Door  Room Door
u) 1 15:57.08 Entrance Door{433106986] Remote Open Door Successfully

3.4 Multifunction

B E E

Activate Cther Shift Schedule

]

Activate Meal

E

Activate Patrol

El

Activate Mesting

&

“Activate OneToMore
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3.4.1 Activate Meal

Enter the “Extended Function”, In front of “Activate Meel” mark this [ with
¥ to active this function.
After Active this function , Re-login software. Click [ Const Meal] .

= a ©

Aeal setup  Create Find Close

(sl il 7014-03-05 Wednesday ~ QR 2014-03-05 Wednesday
" . o

[Maal Hane

3.4.1.1 Meal Setup

3.4.1.1.1 Readers

Click “Meal Setup”, At the meal interface, Select “Readers”.
Eg: Set “Dinging Room 1” and “Dining Room 2” is a dining point.
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Optional Readers: Selected Readers for Meal:

[ [Beatertn [wane

Entrance Toor-In

‘Entrance Door-Exit

Dining Eoom

Dining Room

Dining Room

Dining Room

3.4.1.1.2 Rules

Click “Meal Setup”, At the meal interface, Select “Rules”.
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@ One Swipe as one meal

@ More swipes at the same penod of meal time as Only one meal

@ More swipes as one meal f the interval between them is less than

[l Only Calculate the Allowable Swipes

3.4.1.1.3 Meal Period

Click “Meal Setup”, At the meal interface, Select “Meal Period”.
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Meal Period

Fl Moming

|_IJF||I' 1

Evening

Other

Department Method

Click “Option”, Set a fixed amount of consumption.
If you want set a fixed amount of consumption, Click "Option" to finish the settings.

- 66 -



Access Control Software Operation Guide http://www.sintronictech.com

Readers for Special Cost:

Dining Room 2-POS 1

Dining Room 2-FOS 2

3.4.1.2 Meal Report

3.4.1.2.1 Meal Details Report

Click “Create”, At the meal interface , Display the details of the staff dining at which
POS machine.
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Overs... 20140305 09:1 dnesday 5 Diring Room 1
Sales DeptOvers... 2014-03-05 09:23:38 Wednesday | Moming i Dining Room 1-POS 2

Sales Dep'Overs 2014-03-05 12:22:35 Wednesday | Lunch Dining Room 1-POS5 2

2014-03-05 18:22:46 Wednesday | Evening Dining Room 2-POS 1
2014-03-05 07:23:06 Wednesday |Moming 4 Dining Room 2-POS 2
2014-03-05 08:55:06 Wednesday | Moming 1 Dining Room 1-PO5 1
2014-03-05 08:55:42 Wednesday | Moming i Dining Room 2-P0O5 2
2014-03-05 12:23:13 Wednesday | Lunch Dining Room 2-P0S5 1
2014-03-05 15:23:34 Wednesday |Evening Dining Room 1-POS 1
2014-03-05 08:25:51 Wednesday | Moming i Dining Room 1-POS 2
2014-03-05 13:26:00 Wednesday | Lunch Dining Room 2-P0S 1
2014-03-05 18:26:06 Wednesday | Evening Dining Room 2-P0S 2
2014-03-05 08:10:49 Wednesday | Moming £ Dining Room 1-POS5 1
2014-03-05 08:25:10 Wednesday | Moming 1 Dining Room 1-PO5 1
2014-03-05 09:33:28 Wednesday | Moming i Dining Room 1-POS 1

Sales Dep“Overs...
Product

Product

Product

Product

Product

Sales Dep

Sales Dep

Sales Dep
Product

Product

wlo|o |3 B B|R|R G
W W@ b bR R R =

Product

3.4.1.2.2 Meal Stat. report of Readers for Meal

Click “Create”, At the meal interface , Select “Subtotal of Readers”, Display all dining
times and total money at the each dining point.

al setup  Create Print  Exp

sl 2014-03-05 Wednesday ~ QEH 2014-03-05 Wednesday

&

Diining Room 1-POS
Dining Room 1-P0OS 2
Dining Room 2-POS 1
Dining Room 2-POS 2

Total

3.4.1.2.3 Meal Stat. report of Subtotal of Department

Click “Create”, At the meal interface , Select “Subtotal of Department”, Display all
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dining department and total money.

Sales Dep

Sales Dep\Oversea Marketing

{Department |s Empty)
Total

3.4.1.2.4 Meal Stat. report of Users

Click “Create”, At the meal interface , Select “Statistics”, Statistics of each employee
dining times and total money.

H@ a B a o

p Create Print B

e A 2014-03-05 Wednesday - RES2014-03-05 Wednesday =

ea Marketing

Sales Dep

James

Tomnmy

N18013384
N18013385
N18013386
N18013387
Total

oo aololale ala|la|la|la wlw|a B8

w e elalale o alaaala a8

o

3.4.2 Activate Patrol

Enter the “Extended Function”, In front of “Activate Meel” mark this [_] with
¥ to active this function.
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After Active this function , Re-login software. Click [Patrol] .

:

ol Setup Route  Task  Create

3420140301 Saturday  ~ HEH2014-03-04 Tuesday -
(=% o
o= | ... ..

3.4.2.1 Patrol Setup

3.4.2.1.1 Patrol Point

Click “Patrol Setup”, At the patrol interface.
Eg: Set “Entrance Door” is a Patrol Point.
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aders for Patrol:

|Meeting Room Door-In

3.4.2.1.2 Patrol Rules

Click “Patrol Setup”, At the patrol interface, Select “Patrol Rules” and set recording to
your actually rules.
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Patrol Rules

1. Permt patrol time nof earty by no more than

10 EI minutes.

2. Absent patrol if patrol time late or eary more than

EI minutes

3.4.2.1.3 Patrolman

Click “Patrol Setup”, At the patrol interface, Select “Patrolman”.
Eg : Set “Tom” is a Patrolman.
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User IO I ame |card 1O

Hellen 18016185

Jack 18013860

Tina JBSEITO

Sharon 3000835

Lucy Fo441TE

Eric 18013377

Steven 18013378

Andy 18013381

James 18013382

Tommy 18013383

18013384 18013384

18013385 18013385
18013386 15013386
Hia013387 18013387

3.4.2.2 Patrol Route

Click “Route”, At the patrol interface.
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P &
}-\{?I Patrol Routes =L

©

Close

IESS—_——

Click “New”, Add the Patrol Route.

Route |D:

Please Add In order Patrol Points for the Route: Copy Route

Patrol Time:

Entrance Door-In

Entrance Door-In

Entrance Door-In

3.4.2.3 Patrol Task

Click “Task”, At the patrol interface.
Eg: Set Tom’s patrol route
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T+ /s X 0 B B 0]

Add Edit lear Print Export

Lt 2014-01-01 Wednesday 2014-12-31 Wednesday

Batipl Tock Schodute _-__%E

47 Patrol Task Auto Schedule

oM 20140301 Saturday Dept.

020140331 Monday

User

Optional Shifts:

3.4.2.4 Patrol Report

Please Get Records Before Creating Report.
Click “Create”, At the Patrol interface ,

Fi0 2014-03-03  Monday

1
2014-03-03 Monday : RouteD01 Entrance Door-In
2014-03-03 Monday : Routel01 Entrance Door-In
2014-03-03 Monday X Route(01 Entrance Door-In
2014-03-03 Monday : Route001 Entrance Door-In
2014-03-04 Tuesday X Route(01 Entrance Door-In
20140304 Tuesday : FRoutel01 Entrance Door-In
2014-03-04 Tuesday X Routel01 Entrance Door-In
2014-03-04 Tuesday ' Routel01 Entrance Door-In
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Click “Query Option”, Query “Event Desc’.

¥ F

loute Task Create Stat

Felal 2014-03-03  Monday -

WETHE 8)-Tom-18013379 hgl Cept.

eating Patr port L Operating Date: 10

2014-03-03 Monday | 09:30
2014-03-04 Tuesday |09:00

Entrance Door-In

Entrance Door-in

Query Option

3.4.2.5 Patrol Statistics

Click “Statistics”, At the Patrol interface .

Statistics Patrolman of the Event Desc.

& Tom
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3.4.3 Activate Meeting

Enter “Extended Function”, In front of “Activate Meeting” mark this ] with
¥ to active this function.
After Active this function , Re-login software. Click [ Meeting Sign] .

_ Meetings. -F—'“-'I |
e + x&8 @8 w = o«o©

Export To Excel Stat. Realtime Sign Find Close

3.4.3.1 Address Setup

Click “Address Setup”, Enter into the Address Setup interface.
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Selected Readers for Sign:

FReaderIl | Hame

Click “Add” to add the Meeting Address.
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Meeting Address: Meeting Foom

(Qptional Readers: Selected Readers for Sign:

ReaderTDl | Hame ReaderIDl | Hame

Entrance Door-In |_-'-1 Meeting Room Door-In

Manager Eoom Door-In

HR-In

You must input a "Name" at the "Meeting Address."

3.4.3.2 Add Meeting

Click “Add”, At the meeting interface.
Eg: Add “Weekly Meeting”.
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UEETL RO R 20140304 173136
UEC TR ESE Weelley Mesting Cortent:

Meeting DateTime:  PIITE IR

Sign Begin Time: Notes
Sign End Time: 1730

18013377 Honwoting Delegate 16013560

18013378 Seat NO: Invitational 3652370

18013379 Audit 3000835

18013380

13013381

Jamez 13013332

Tommy 13013333

H18013354 18013354

H18013385 18013385

16013386 16013366
Rig013387 18013387

[ Identity 1 : Have “Delegate” . “Nonvoting Delegate” . “Invitational” .  “Audit” .
“‘Employee” . “Other”

Modify the meeting, Click “Edit”, At the meeting interface.
Delete meeting, Click “Delete”, At the meeting interface.

3.4.3.3 Meeting Stat

Click “Stat”, Detailed statistical a single meeting attendance. Can statistical
“Should” . ”In Fact” . "Leave” . "Absent” . "Late” . "Total statistical” and “Calculate
participants rate”.
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e
f{?, Meeting Stat. Detail[Weelky Meeting] e

Manual Sign

Delegate

Monvating Delegate

Invitational
Audit
Employes
Other

Sub Tetal

3.4.3.4 Realtime Sign

Click “Real —time Sign”, Real —time attendance of the meeting.
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Weelky Meeting

Audit

Total

1—————————j 7
[I ellen. Delegaf _

T | I

3.4.4 Activate One To More

Into the “Extended Function”, In front of “Activate One To More” mark this [ with
¥ to active this function.

3.4.4.1 Add One To More Controller

Click [Configuration] > [ Controllers] ,Click “New”.
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[ é% Controller m

“Controller #: = Required

*SN: Active

small Network

@ Medium, large Network, Intemet

The details please reference chapter 2.2 Parameter Settings of Equipment.

Click “Next”.

[ é% Controller u

One To Mare Controller

MName

Control Board Active

Reader Position

Click “OK”.

.ﬁ. Controllers Department Personnel Access Privilege

& (All Zones)

Attendance
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3.4.4.2 One To More Management

Click [One To More] .

a8 a @

Card HO | 1 t
18016185 | Sales Dep Marketing

3000835 | Product Dep
3544172 | Sales Dep

18013377
18013378
18013379
18013380
18013381
James 18013382
Tommy 18013383
N18013384 18013384
N18013385 18013385
N18013386 18013386
N18013387 18013387

3.4.4.2.1 Door Management

Click “Configure”, Enter into the door management interface.
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“Door Name:
Controller

Door-Relay Mo

Door Fullrame Controllar | Door—Relay Ho,

Door Name: Click can be modified. Default value is "_1 D" and the corresponding
Floor-Relay NO."1"

[ Add Door]

Fill in “Door Name” , select “Controller” and “Door-Relay NO”, Click “Add”. If you do
not need to re-fill, Click “Add”.
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sy

“Door Name:
Controller

Door-Relay Mo

Change Name

Door Fullname

Controller | Door—Relay Hao,

Control Board._10 Control Board

3.4.4.2.2 Set user up to door

Fist selected user, Then click “Privilege”.
Example: Set “Hellen” up to “1 Door”.
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Corffirm Cancel

Click “Confirm”, Back to “Console” click “Upload”. Then Swiping Card, “Hellen” will be
enter into 1 door.

o o t . Fh o ol (A1 Zones)

—
Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

Card NO: 18016185 3
User 1D: 1
Cortrol Board[173100002] | Upload Starting... MName:  Hellen
Dept: Sales Dep'\Oversea Marketing
|Cortrol Board[173100002] | Upload Al Successfuly-{1] Read Date: 20150701 161315 Wednesday

Control Board-One To... | 18016185-1-Hellen-Sales Dep rsea Mar... 2?;[]5 %?,:,mgﬁrd[g:m-[w;; 0]
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3.5 Tools

Activate Operator Management

3.5.1 Activate Operator Management

Click [Tools] > [ Operator Management]
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P+ /X L

ew Edit Del SetPassword Edit Privilege Groups

|_ Operator Hame

abeo

You can use the “New”, “Edit”, "Del” , “Edit Privilege” , “Groups” and “Zones” for the
operator.

4
2RISR assign the executive operation and function privilege to operators.

Attention: “abc” is the default hign-level Administrators, can not “Del” and “Edit Privilege”.
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Part 4 Attendance

The Access Control System has activated the Attendance by default. If you want
cancel this function ,please select [ Extended Functions] > [ One Card Multifunction] >
[Don’t Display Attendance ]

| File | Configuration | Operation | Mutfunction

Diont Display Access Control
Fd Dont Display Atendance
Activate Cther Shift Schedule
Activate Meal

Activate Patrol

Activate Mesting

*Activate OneToMore

4.1 Normal Shift Rules

Click [Attendance] > [ Normal Shift Rules]

-90-



Access Control Software Operation Guide http://www.sintronictech.com

late by no mare than ﬂﬂ .

2. Amives more than mins late, be marked absent for

e £ 3
3. Employes may not leave more than min eary.

}. Leaves more than min early, be marked absent for

5. Overtime shall commence when employee punches out mmint

after shift ends.

& Swipe twice daily @ Swipe four times daily

Off Duty: 1730 |

4.2 Holiday

Click [Attendance] > [Holiday]
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Holidays List
r Fame 0 | = | Ta
Labor Day 2014-05-01 Thursday AM. | 2014-05-03 Saturday  P.M.

Add Holiday
New Years Day | 2015-01-01 Thureday |AM. | 2015-01-01 Thursday | P.M. o

Del Holiday

Ligt Of days need to work

Hame From
|7

Sat. P-M. Rest @ Sat. Work

Sun, Rest Sun. P.M, Rest @ Sun. Work

4.3 Leave/Business Trip

Click [Attendance] > [Leave/Business Trip]

Aftendance Report | "Normal Shift Rules |~ Holiday || Lea Trip || "Manual sign

Configuration tup  Print

20140101 Wednesday
yp
NS

Operation

23 01050 Tosir

3652370

3000835

3544172
18013377
18013378
18013379

18013380

18013381

Tames 18013382

Tommy 18013383
18013384
F18013385
F18013386

W18013387

18013384
18013385
18013386
18013387
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4.4 Manual Sign In

Click [Attendance] > [Manual Sign In]

TR 20140304 Tuesdsy

Department:

|— Uszer ID

Users

1 Hellen
Tina 3B523T0
Sharon 3000335

Lucy 3544172

Eric 18013377

Steven 18013375

Tom 18013379

16013350

Andy 160133561

Tames 16013362
Tommy 18013383

180133534 18013384

18013385 18013385

H18013336 18013386

H18013337 18013387

Attendance Report Normal Shift Rules Holiday Leave/Business Trip

T+ x &8 Q

Configuration Add Del Print ExportTo Excel Find

0 250 2014-01-01 Wednesday  ~ Q| 2014-12-31 Wednesday

Operation ahis
2014-03-04

4.5 Attendance Report

Click [Attendance] > [Attendance Report]
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Holiday Leave/Business Trip W ELLIE]

Q

Query Option  Find

2014-03-04 Tuesday

Configuration Print  Ex

Q)

0l 2014-03-01  Saturd

Operation
E
b

Attenda

Click “Create”

- =

Create Query Option Find

b

D ea Marketing 1
Sales Dep"Oversea Marketing ! 2014-03-02 Sunday
Sales Dep’Oversea Marketing 1| Hellen 2014-03-03 Monday 08:02.24 17:32:46
Sales Dep'Oversea Marketing 1| Hellen 2014-03-04 Tuesday 08:12:25 17:32.47
Sales Dep'Oversea Marketing 1| Hellen 2014-03-05 Wednesday |08:35:26 |Amve late | 17:32:48
Sales Dep'Oversea Marketing 1| Hellen 2014-03-06 Thursday 08:05:27 17:32.49
Sales Dep*Dversea Marketing 1| Hellen 2014-03-07 Friday 08:06:28 17:3251
Sales DepOversea Marketing 1| Hellen 2014-03-08 Saturday 5 *
Sales Dep'Oversea Marketing 1| Hellen 2014-03-09 Sunday - ‘
Sales Dep*Oversea Marketing 1| Hellen 2014-03-10 Monday 08:02:29 17:32:52
Sales DeptOversea Marketing 1| Hellen 2014-03-11 Tuesday 08:25:30 172453 |LeaveEady
Sales Dep"Oversea Marketing 1| Hellen 2014-03-12 Wednesday | 08:24:31 17:32.54
Sales Dep’Oversea Marketing 1| Hellen 2014-03-13 Thursday 08:25:33 17:32.55
Sales Dep'Oversea Marketing 1| Hellen 2014-03-14 Friday 08:22:34 17:32:56
Sales Dep'Oversea Marketing 1| Hellen 20140315 Saturday = B
Sales Dep*Oversea Marketing 1| Hellen 2014-03-16 Sunday bl £
Sales Dep'Dversea Marketing 1| Hellen 20140317 Monday 08:12:35 17:3257
Sales Dep"Oversea Marketing 1| Hellen 2014-03-18 Tuesday 08:02.36 17:32.58
Sales Dep"Oversea Marketing 1| Hellen 2014-03-15 Wednesday | 08:20:37 17.32.59
Sales DeptOversea Marketing 1| Hellen 2014-03-20 Thursday 08:22:38 15:30:00 | Absent 05
Sales Dep*Dverssa Marketing 1| Hellen 2014-03-21 Friday 08:22:39 17:33:0
Sales Dep"Oversea Marketing 1| Hellen 2014-03-22 Saturday = &
Sales Dep*Oversea Marketing 1| Hellen 2014-03-23 Sunday e &
Sales Dep'Oversea Marketing 1| Hellen 2014-03-24 Monday 08:05:40 17:33.02
Sales Dep*Oversea Marketing 1| Hellen 2014-03-25 Tuesday 08:25:41 17:35:01
Sales Dep“Oversea Marketing 1| Hellen 2014-03-26 Wednesday | 08:25:42 17:35:03
| Sales Dep*Oversea Marketing 1| Hellen 2014-03-27 Thursday | 08:15:44 17:35:04
Sales Dep"Oversea Marketing 1| Hellen 2014-03-28 Friday 08:18:44 17:35:05
Sales Dep’Oversea Marketing 1| Hellen 2014-03-25 Saturday = s
Sales Dep*Dversea Marketing 1| Hellen 2014-03-30 Sunday = I
Sales Dep*Oversea Marketing 1| Hellen 2014-03-31 Monday 08:25:45 17:30.00 | Manual Sign

Click “Statistics”
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Part 5 Appendix

5.1 How to display user’s photo when Monitoring

If you want to add user’s photo when adding the user, click “Photo” button, and add it.

Card NO: 18016185 Photo |

Department:

Attendance

Activate: 20140303 El~
Deactivate: 20253-12-3 E~-
Dea. Time

At the monitor window, it can show the user’s photo when the user swiping card.
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Configuration

Manager Meeting
Room Door  Room Door

Operation

¥
“ah

Attendance

Card NO: 18016185 1
UserID: 1

Entrance Door-In g e Il Name:  Hellen

Dept Sales Dep'Owersea Marketing

Read Date: 20150701 16:00:07 Wednesday

Addr: Entrance Door-in

Status:  Swipe

5.2 SQL Server Configuration

Install the SQL Server, and then configure Access Control SQL Server.

Click [Start] > [Programs] > [AccessControl] > [SqlSet]

- _
4B 5QL Server Configuration 7.51.81

local)

Cannection:
O Windows Authentication

@ SQL Server Authentication

User Name: - E

I .

Click “Create Database”
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Click “OK”, Run Software “Access Control”, You can see the created database icon
as “SQL:AccessData”.

) : (u] © 1 L lm}' o S _(AII Zones) b
Configuration Monitor Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

% |

Operation

“ah

Attendance

Superabc| 5Q ta -A 25 0 % 2015-07-01 16:24:2
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5.3 Import consumer's information from Excel

Attention: It can only import valid “ConsumerNO”, “Name”, “CardID” and “Department”.
First “Export To Excel”, Open the document, then export the new users information
to Excel table.
Click [Configuration] > [Personnel] > [Export To Excel]

i —— =
© Save As —— » - 5
- - - L e
@@'| = Local Disk (C:) » Users Information - | 41~| | Search Users Information 2 |
Organize » Mew folder e . I@
o Favoite: Mame [Date modified Type
= Deskiop Mo iterns match your search,
& Downloads

"5l Recent Places

m

- Libraries
"
Documents

J’ Music =T
[ Pictures
H videos
- 4| 1] ’
File name: Users-2014-03-04_165647_56 -
Save astype: | (Maxls) v]
“ Hide Folders | save || cancel |

Click “Save”

Controllers Department || Personnel Access Privilege |

+ 7 X B3

Add Edit Del Print Exp

D it
18016135 | Sales Dep\Oversea Marketing
18013860 |
,;5\5-; Information.

Exported Records = 4 Product Dep

Attendance Export to the BExcel File: C:\Users Information Users-2014-03-04_ 165647 _56xis

Open the exported Excel document “Users-2014-03-04_165647_56.xIs”.
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E Microsoft Excel - Users-2014-03-04_165647_56.xls
,lz;]ﬁ#{ﬂ S50 #WEWV BAD R0 IS0 ZED sHOW EEH)

PiNEEHASRIPE S LB A9 8 -SR] [0 v @ sxEmE
E15 - B

A | B | € [ D | E | F | G | H ] |
UserlD  UserMame Card NO Aftendence Access Control Active Date |Deactive Date | Department

If the document has already users’ information, delete, and then create new users
data table.

You just create users "ConsumerNO”, "lName”, "Card ID” and “Department” of the
data. For example:

E Microsoft Excel - Users-2014-03-04_165647_56.xls
,E;]It#{ﬂ S50 #WEWV BAD R0 IS0 ZED sHOW EEH)
PNEEH SRS #9088 R] 5100 v @ sEmE

E15 - B
A | B | € [ D | E | F | G | H ] |
1 |UserlD UserMName Card NO  Aftendence Access Contral Active Date Deactive Date  Department
i Lucy | 354172 | Sales Dep
3 |Eric (18013377
4 | Stewen 18013378
50 | Tam 18013379
Ll |Grace 18013380
7 | Anchy (18013367
g | James 18013382
3 Taommy 18013383

Remark: department can only use "\" as separator. For example: Sales Dep\Oversea
Marketing.
After create users’ data, Login software “Access Control”, Click [Basic Configure] >
[ Personnel ]IMouse Right Click,Selectl Import From ExcelJand Click. Select edited Excel
document “Users-2014-03-04_165647_56.xls”
Import customer's information from Excel successfully, there will be information

prompt
4 Information M

Import Result as:
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Attendance

Edit Del

8016185

3000835 20140303 20231231 Product Dep
3544172 £ 20120101 20291231 Sales Dep ™
18013377 20120101 20231231
18013378 20120101 20291231
18013379 20120101 20291231
18013380 20120101 20231231
10 Andy 18013381 20120101 20291231
11 James 18013382 2020101 20231231
12| Tommy 18013383 20120101 20231231 |
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